App dji Go: lista iPhone e iPad compatibili

Lista dei prodotti iOS Apple, divisi per tipo, in grado di far girare correttamente l’app ufficiale dji Go per controllare i droni dji.
 
Versione di iOS minima richiesta: 9.0.
 
iPhone:

  • 5s
  • 6
  • 6s
  • 6s plus
  • SE
  • 7
  • 7 plus
  • 8
  • 8 plus
  • X
  • XS
  • XS Max
  • XR

 
iPad:

  • Air solo WiFi e Wi-Fi + cellular
  • Air 2 solo WiFi e Wi-Fi + cellular
  • iPad di quinta generazione solo WiFi e Wi-Fi + cellular
  • iPad di sesta generazione solo WiFi e Wi-Fi + cellular

 
iPad Mini:

  • Mini 2 solo WiFi e Wi-Fi + cellular
  • Mini 3 solo WiFi e Wi-Fi + cellular
  • Mini 4 solo WiFi e Wi-Fi + cellular

 
iPad Pro:

  • 9.7″ solo WiFi e Wi-Fi + cellular
  • 10.5″ solo WiFi e Wi-Fi + cellular
  • 12.9″ 1° gen. solo WiFi e Wi-Fi + cellular
  • 12.9″ 2° gen. solo WiFi e Wi-Fi + cellular

 
iPod Touch:

  • sesta generazione

 

Lascia un commento