Xposed Framework per S6 ed S6 Edge

Wanam, noto developer di XDA, ha messo a punto una versione sperimentale di Xposed Framework per S6 ed S6 Edge, la difficoltà era dovuta ad alcuni cambiamenti apportati da Samsung sulla runtime ART ed al non rilascio dei codici sorgenti, inoltre Xposed era compatibile con ARMv7, mentre S6 ed S6 Edge sono basati su ARMv8.

Al momento alcuni moduli potrebbero non funzionare, per utilizzare Xposed sono necessari root e recovery modificata, tale versione andrà bene anche su Note 5 e S6 Edge+.

Per capire di cosa stiamo parlando vi allego un mio vecchio video:

Cover per S6 nel nostro shop: http://www.batista70phone.it/galaxy-s6.html con pellicole vetro: http://www.batista70phone.it/pellicole-vetro.html per S6 Edge: http://www.batista70phone.it/galaxy-s6-edge.html wireless charger: http://www.batista70phone.it/carica-batterie-wireless.html cover Note 4: http://www.batista70phone.it/galaxy-note-iv.html con pellicole vetro: http://www.batista70phone.it/pellicole-vetro.html

VIA

Lascia un commento